(342) 200-99-96
Наверх

Технические требования для системы управления «1С-Битрикс»

Минимальные технические требования

  • PHP 5.3 и выше
  • Apache 1.3 и выше или MS IIS 6.0 и выше
  • MySQL 5.0 и выше 

Все программные продукты, необходимые для работы «1С-Битрикс: Управление сайтом» (кроме Oracle и MSSQL для коммерческого использования), бесплатно доступны на сайтах разработчиков, а также входят в инсталляционный пакет «Битрикс: Веб окружение».

Требования к браузеру

Сайт, созданный на основе «1С-Битрикс: Управление сайтом», поддерживает все современные браузеры:Internet Explorer, Mozilla Firefox, Opera, Safari, Google Chrome. Встроенный в продукт визуальный HTML редакторсовместим со всеми популярными браузерами: Internet Explorer 7.0 и выше, Mozilla FireFox 3.6 и выше, Google Chrome, Opera, Safari.

Внимание! В браузере Internet Explorer версии ниже 7.0 некоторые функции продукта могут быть недоступны!

Для загрузки фотоконтента в Internet Explorer рекомендуется дополнительно установить компонент ActiveX, подписанный сертификатом «1С-Битрикс», а в браузере Mozilla Firefox должен быть установлен Java-плагин.

Требования к хостингу

Для размещения сайтов подходит любой хостинг, который соответствует техническим требованиям продукта. Наибольшей популярностью среди наших клиентов пользуются тарифные планы на Unix-хостингах. 

Внимание! Протестировать хостинг на предмет соответствия техническим требованиям продукта можно специальным скриптом: bitrix_server_test.php. Загрузите его на хостинг, затем откройте в браузере и нажмите кнопку «Начать тестирование».

Вы смотрели:
Развернуть
Свернуть